Skip to toolbar

Adds Off not working?

Home Forums Technical Support Adds Off not working?

Supported by (Turn Off)

This topic contains 4 replies, has 3 voices, and was last updated by  sundancer 2 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1317287

    sundancer
    Participant
    9016xp

    I’ve got to ask. I’ve enabled “adds off” in my profile yet most screen “realestate” is covered by an ad when visiting BoW. Please change that. (And I consider that thing an add because it leads off site to a shop and not a BoW article or something)

    bow_add

    PS: Happy Holidays. 😉

    #1317288

    torros
    Participant
    9854xp

    Same for me and I keep clicking on that section by accident as the page scrolls when it’s loading

    #1327741

    sundancer
    Participant
    9016xp

    *thread bump* @warzan? @tgu3? @lancorz? @lloyd?  No reaction to this? Please?

    #1327742

    warzan
    Keymaster
    14244xp

    That is part of the theme so we dont have any options for that at this point.

    #1327829

    sundancer
    Participant
    9016xp

    That’s really annoying for more than one reason. A) it eat’s up a lot of screen estate and B) well, don’t want to be rude or annoying but it runs somewhat against the “ads off” setting for Backstagers.

    Maybe perhaps you could at least reduce the % the adspace takes up? If it’s part of the WordPress Theme that should be doable.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Supported by (Turn Off)